Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
go.unl.edu problem identified
Incident Report for IT
Resolved
go.unl.edu is operating normally. This issue is resolved.

Updated by Loren Frerichs
Posted 5 months ago. Jul 06, 2018 - 08:49 CDT
Identified
A problem with the go.unl.edu URL shorting service has been identified. Google has been informed that the bad URL link has been removed and the service should start functioning normally soon.

Reported by Bob Crisler
Submitted by Loren Frerichs

If you have questions or concerns, please contact ITS Computer Help Center - 402 472 3970 or toll-free (866) 472-3970 or Email: mysupport@unl.edu

Follow IT Status and subscribe at http://status.unl.edu
On Twitter: @StatusNebraska
Posted 5 months ago. Jul 05, 2018 - 15:42 CDT
This incident affected: Communication and Collaboration (Website Services).