Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Jamf Pro is under investigation
Incident Report for IT
Resolved
This incident has been resolved.
Posted May 06, 2022 - 13:30 CDT
Investigating
Installer package distribution is currently unavailable, which may impact Self Service on macOS. Other management functions are operating normally. Jamf has identified the problem and is performing maintenance to resolve.
Posted May 06, 2022 - 11:44 CDT
This incident affected: Desktop & Mobile Computing (Desktop & Device management).