Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Massengale Residence Hall Partial Network Outage issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by _______Bret Korth_____________
Posted Jan 23, 2023 - 13:04 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by _____Bret Korth_______________
Posted Jan 23, 2023 - 10:56 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2023 - 08:30 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by ___Bret Korth_________________
Posted Jan 23, 2023 - 08:30 CST
This incident affected: Infrastructure (LINCOLN - Residence Hall Connections (ResNet)).