Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
All systems are operating normally. This issue is resolved.
Posted Dec 04, 2024 - 10:53 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems. Submitted by Bryan Fitzgerald
Posted Nov 26, 2024 - 09:50 CST
Identified
The vendor has identified the cause of the issues and is taking steps to remediate impact to affected services. Updated by Bryan Fitzgerald
Posted Nov 25, 2024 - 11:12 CST
Monitoring
We're continuing to monitor for any reoccurring problems. Submitted by Bryan Fitzgerald
Posted Nov 25, 2024 - 10:53 CST
Investigating
A problem with Microsoft 365 services is under investigation. Microsoft has stated that users may be unable to access some Microsoft 365 services and features. They are monitoring progress of their fix, which they believe has been deployed to approximately 60% of the affected environments at this time. They continue to work towards a full resolution.
This incident affected: Communication & Collaboration (Microsoft 365 - Outlook (Exchange Online), Microsoft 365 - Teams (Communication & Voice), Microsoft 365 - Teams (Collaboration & Storage), Microsoft 365 - Sharepoint / OneDrive (Storage), Microsoft 365 - Other Apps (PowerApps, Office, etc...), Microsoft 365 / ProofPoint - Email Deliverability & Processing).