Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL VoIP Telephone Service is under investigation
Incident Report for IT
Resolved
Windstream has indicated that this issue is now resolved and our own internal testing confirms that. Please let ITS - Telecom know if you continue to have problems related to this issue.
Posted Jan 24, 2023 - 13:59 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 23, 2023 - 14:26 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. The issue appears to be limited to incoming calls to UNL from T-Mobile wireless customers.
Posted Jan 20, 2023 - 15:01 CST
Investigating
Potential problem with UNL VoIP telephone service is under investigation. There have been reports of some one-way audio issues with Cisco VoIP customers that receive inbound calls. Outside caller can hear UNL customer speaking, but UNL receiver cannot hear in-bound caller. Technicians are investigating the issue.
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 20, 2023 - 14:15 CST
This incident affected: Communication & Collaboration (Telephone Services).