Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
VPN issue identified
Incident Report for IT
Resolved
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Oct 26, 2022 - 14:17 CDT
Update
Palo Alto is investigating and reviewing submitted logs.
Posted Sep 09, 2022 - 15:02 CDT
Identified
Identified - Palo Alto GlobalProtect version 6.0+ is experiencing different authentication prompts using various browsers. There are three specific customer reported problems:


After authenticating, the "Open GlobalProtect" browser pop-up remains in a "still working" status

After the user clicks "Connect" no additional prompts occur

The user authenticates but never gets the browser pop-up to open the Global Protect Client


Reported by Greg Veys
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 09, 2022 - 14:46 CDT
This incident affected: Information Security (Virtual Private Network (VPN)).